Home 网络 Cisco ASA L2L VPN 配置命令

Cisco ASA L2L VPN 配置命令

by zinan

L2L VPN.jpg

在Cisco ASA 842-1和Cisco ASA 842-2上分别做配置,其中e0端口被命名为outside

access-list pc1-pc2 extended permit icmp 192.168.1.0 255.255.255.0 192.168.4.0 255.255.255.0   //设置感兴趣流

crypto ipsec ikev1 transform-set mymap esp-des esp-md5-hmac
crypto map out-map 10 match address pc1-pc2
crypto map out-map 10 set peer 10.0.0.34
crypto map out-map 10 set ikev1 transform-set mymap
crypto map out-map interface outside
crypto ikev1 enable outside
crypto ikev1 policy 10
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
tunnel-group 10.0.0.34 type ipsec-l2l
tunnel-group 10.0.0.34 ipsec-attributes
ikev1 pre-shared-key *****



在普通路由器上配置:

//配置感兴趣流
ip access-list pc1-pc2
10 permit ip 192.168.1.0 0.0.0.255 192.168.4.0 0.0.0.255

crypto isakmp policy 10
hash md5
authentication pre-share
group 2
crypto isakmp key cisco address 10.0.0.3
crypto ipsec transform-set mymap esp-des esp-md5-hmac
crypto map themap 10 ipsec-isakmp
set peer 10.0.0.3
set transform-set mymap
match address pc1-pc2

//在对应的借口上绑定themap
crypto map themap

打赏
0 comment

You may also like

Leave a Comment

*

code

error: Alert: Content is protected !!